Pods SJRCA01-04 are unavailable
Incident Report for Marketo
Resolved
All RCA pod issues has been resolved
Posted 11 days ago. Aug 06, 2017 - 07:03 PDT
Investigating
Customers who have the RCA feature on the pods SJRCA01, SJRCA02, SJRCA03, SJRCA04 are experiencing issues running reports
Posted 11 days ago. Aug 06, 2017 - 06:14 PDT