List Import service for Ashburn Datacenter is experiencing degraded performance
Incident Report for Marketo
Resolved
The issue has been resolved.
Posted 12 days ago. Sep 12, 2017 - 09:25 PDT
Monitoring
Issue is resolved. Engineering is working on additional follow-on work to improve performance.
Posted 13 days ago. Sep 11, 2017 - 13:52 PDT
Investigating
We are currently investigating the cause of this issue and working on a prompt resolution.
Posted 13 days ago. Sep 11, 2017 - 09:14 PDT