Triggers for pod SN01-SN03 are impacted
Incident Report for Marketo
Resolved
This incident has been resolved.
Posted 3 months ago. May 31, 2017 - 18:30 PDT
Identified
Triggers for customers on Pod SN01-SN03 are currently not working. We're working on resolving the issue.
Posted 3 months ago. May 31, 2017 - 17:44 PDT