Triggers for some SJ Pods are not being processed
Incident Report for Marketo
Resolved
This incident has been resolved.
Posted 3 months ago. May 30, 2017 - 21:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 30, 2017 - 13:45 PDT
Investigating
We have determined that some our triggers are not being processed for some pods in San Jose.
Posted 3 months ago. May 30, 2017 - 13:45 PDT