Pod AB04 is unavailable
Incident Report for Marketo
Resolved
The issue has been resolved and the pod is available again.
Posted 16 days ago. Sep 08, 2017 - 02:05 PDT
Identified
We have identified the cause and are working on resolving the issue.
Posted 17 days ago. Sep 08, 2017 - 01:59 PDT