Ashburn Datacenter is experiencing Activity Service delayed processing
Incident Report for Marketo
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 16, 2017 - 10:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jun 15, 2017 - 00:30 PDT
Identified
We have determined that our AS processing is currently lagging and we're currently working on resolving the problem as soon as possible.
Posted 2 months ago. Jun 15, 2017 - 00:07 PDT