MS Dynamics sync delays in multiple datacenters.
Incident Report for Marketo
Resolved
Issue is resolving in San Jose. It is resolved in the other datacenters.
Posted 9 days ago. Aug 08, 2017 - 22:22 PDT
Monitoring
Issue is resolving in San Jose. It is resolved in the other datacenters.
Posted 9 days ago. Aug 08, 2017 - 21:18 PDT
Investigating
We are investigating the issues.
Posted 9 days ago. Aug 08, 2017 - 21:07 PDT