Pods SJG, SJ04. SJ13, SJRCA02 and SJRCA03 are currently inaccessible
Incident Report for Marketo
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 16, 2017 - 10:28 PDT
Monitoring
All affected pods are now accessible again.
Posted 2 months ago. Jun 16, 2017 - 05:24 PDT
Investigating
We are currently investigating an issue that is causing some pods to be inaccessible currently.
Posted 2 months ago. Jun 16, 2017 - 04:43 PDT