Some customers in AB are experiencing delays with email sending
Incident Report for Marketo
Resolved
This incident has been resolved.
Posted about 1 month ago. May 18, 2017 - 14:14 PDT
Investigating
There is an issue with some customers in AB having mail sending issues. We are working with the vendor to resolve the issue.
Posted about 1 month ago. May 18, 2017 - 12:49 PDT